Required change in NemHandel

6. October 2017, kl. 10:55

Required change in NemHandel by November 1st

The Agency for Digitisation has decided that per. November 1st 2017, an old domain name will be phased out in NemHandel, and all NemHandel programs need to be updated.

Configuration details can be found in Danish on this page: https://digitaliser.dk/news/3473127

VAX NemHandel and VAX Integrator

For all our PC and Server customers this means that there is a fairly small upgrade of VAX NemHandel and VAX Integrator. If the upgrade is not performed per. November 1st 2017, documents can no longer be sent.

VAX NemHandel software updates are available here: http://mysupply.dk/en/electronics/facturering/downloads/program updates/  (4.0.0.22)

VAX Integrator software updates can be found here: http://mysupply.dk/en/electronic/billing/downloads/program updates/

The VAX Integrator customers who have already upgraded the solution (up to 1.0.0.41) do not need to take any further action as they are already covered by the change.

VAX 360

VAX 360 customers should not do anything, because we have updated VAX 360 with the new patches.

Support

If you want assistance for the upgrade, please contact our support at support@mysupply.dk or 9696 2140.

Remember, VAX NemHandel is phased out. 31.12.2017. After this date, no further development or maintenance of the system is performed.

References